Vagrant 2.2.8, 2.2.9 issue


Mohammed Billoo <mab@...>
 

All,

Just wanted to document an issue as well as a/my workaround when using vagrant 2.2.8/2.2.9. After installing vagrant 2.0.2 using apt-get in Ubuntu 18.04, it complained that I had a too new version of VirtualBox. Not wanting to downgrade VirtualBox because I have other VMs that I use for other work, I decided to install from source. I went with the tagged version 2.2.9 and ran into the following issue (which also exists for 2.2.8):


I installed from the master branch and didn't have the issue. 

Just documenting this in case anyone else has the same issue.
--
Mohammed A Billoo
Founder
MAB Labs, LLC
201-338-2022

--
Mohammed Billoo
MAB Labs, LLC
www.mab-labs.com

Join cip-dev@lists.cip-project.org to automatically receive all group messages.