GitLab Merge Requests not working


Jonathan Sambrook
 

Hi,

When I try to submit a MR on
https://gitlab.com/cip-project/cip-kernel/cip-kernel-sec, I get:

500

Whoops, something went wrong on our end.

Try refreshing the page, or going back and attempting the action again.

Please contact your GitLab administrator if this problem persists.

This is not a transient issue - I previously tried on 24/12/2020.

I've tried logging out and back in, and logging in afresh in a different browser.

tpollard, patersonc, and wens have each confirmed this as a problem.

10:33:29 <tpollard> I cannot submit an MR either
10:33:43 <tpollard> (simple README change from the web gui)

10:36:58 <patersonc> Hi ebardie, I just tried to create an MR using your
branch and also see the 500 issue. I've got god rights on the CIP project so I
guess it must be a GitLab issue rather then a permissions thing

Email from wens:

Doesn't work for me either.
Could you send a public email to the cip-dev mailing list to raise the issue?
Who should I contact regarding this?

Kind regards,
Jonathan

--
Jonathan Sambrook, Software Engineer http://www.codethink.co.uk/
Codethink Ltd., Third Floor, Dale House, 35 Dale Street, Manchester
M1 2HF, United Kingdom https://www.codethink.co.uk/privacy.html

Join cip-dev@lists.cip-project.org to automatically receive all group messages.