Failing -stable-rc testing


Pavel Machek
 

Hi!

This happened several times now:

https://gitlab.com/cip-project/cip-testing/linux-stable-rc-ci/-/jobs/1211168409

Waiting for pod gitlab/runner-z9bugs8s-project-14394223-concurrent-9kltbz to be running, status is Pending
477Running on runner-z9bugs8s-project-14394223-concurrent-9kltbz via cip-project-v4-small-gitlab-runner-65458d45f8-nsqq6...
479
Skipping Git repository setup
00:02
480Skipping Git checkout
481Skipping Git submodules setup
484
Downloading artifacts for build:arm64_defconfig (1211168356)...
02:05
485Downloading artifacts from coordinator... ok id=1211168356 responseStatus=200 OK token=U-WPxTXQ
487
$ /opt/submit_tests.sh
34:12
488-----------------
489Creating test job
490-----------------
491Version: Image_defconfig_5.10.33-rc1_f52b4f86d
492Arch: arm64
493Config: defconfig
494Device: r8a774a1-hihope-rzg2m-ex
495Kernel: Image
496DTB: r8a774a1-hihope-rzg2m-ex.dtb
497Modules: N/A
498Test: boot
499------------------
500Uploading binaries
501------------------
502upload: output/Image_defconfig_5.10.33-rc1_f52b4f86d/arm64/defconfig/modules/modules.tar.gz to s3://download.cip-project.org/ciptesting/ci/Image_defconfig_5.10.33-rc1_f52b4f86d/arm64/defconfig/modules/modules.tar.gz
506ERROR: Job failed: execution took longer than 2h0m0s seconds

Leading to -stable-rc test failure. It may have something to do with
4.19 and 5.10 -stable-rc's arriving closely together. I suspect
reruning the job will solve it.

(I don't want to do that now to preserve the debug info; but if you
could re-run it when you are done debugging, that would be nice.)

Best regards, Pavel

--
DENX Software Engineering GmbH, Managing Director: Wolfgang Denk
HRB 165235 Munich, Office: Kirchenstr.5, D-82194 Groebenzell, Germany

Join cip-dev@lists.cip-project.org to automatically receive all group messages.