Duplicity & python3


Pavel Machek
 

Hi!

There was a lot of talk about Duplicity alternatives because of
python3 issues. I believe we should re-evaluate Duplicity, because
AFAICT it should work with python3 from version 0.8.10+:

http://duplicity.nongnu.org/vers8/CHANGELOG.md

Best regards,
Pavel
--
DENX Software Engineering GmbH, Managing Director: Wolfgang Denk
HRB 165235 Munich, Office: Kirchenstr.5, D-82194 Groebenzell, Germany

Join cip-dev@lists.cip-project.org to automatically receive all group messages.