Re: -stable-rc tests failing


Nobuhiro Iwamatsu
 

Hi,

-----Original Message-----
From: cip-dev@lists.cip-project.org [mailto:cip-dev@lists.cip-project.org] On Behalf Of Pavel Machek
Sent: Saturday, August 14, 2021 4:47 AM
To: Chris Paterson <Chris.Paterson2@renesas.com>
Cc: Pavel Machek <pavel@denx.de>; cip-dev@lists.cip-project.org
Subject: Re: [cip-dev] -stable-rc tests failing

Hi!

WARNING: Retrying...                                error=invalid argument
2170ERROR: Downloading artifacts from coordinator... error couldn't execute
GET against https://gitlab.com/api/v4/jobs/1492901612/artifacts?: Get
https://gitlab.com/api/v4/jobs/1492901612/artifacts?: dial tcp: i/o timeout
id=1492901612 token=9gNGsuaZ
2171FATAL: invalid argument
2173
Uploading artifacts for failed job

But I don't usually see this one:

https://gitlab.com/cip-project/cip-testing/linux-stable-rc-ci/-
/jobs/1492901660

Job #371616: Submitted
219Health: Unknown
220Device Type: r8a7743-iwg20d-q7
221Device: None
222Test: boot
223URL: https://lava.ciplatform.org/scheduler/job/371616
224
226ERROR: Job failed: execution took longer than 2h0m0s seconds
It looks like the LAVA server has stopped processing jobs. Our queue has become very large!
I'll have to see what died and no doubt reboot it and the labs.

Sorry for the pain.
Thank you, it seems to be better now, and it looks like ctj_zynqmp is
available, too (I have not yet seen successful test, but it at least
tries).

But I still see problems with x86_qemu... the "2h timeout".
QEMU's queue is full. And QEMU of each lab is not working and it seems
that it can not be processed correctly.

Best regards,
Nobuhiro

Join cip-dev@lists.cip-project.org to automatically receive all group messages.