[isar-cip-core v2 0/3] Security extensions for bullseye image


Venkata Pyla
 

From: venkata pyla <venkata.pyla@...>

This patch series enable security extension for bullseye image.

It fixes the below two problems
- package not found due to dependency package names are changed in
bullseye version, so remove the dependency packages and allowed
package manager to install correct package names.
- package not found due to main package name is changed in bullseye
version, so install the packages based on DISTRO version selected.

venkata pyla (3):
cip-core-image-security: remove unnecessary dependency package names
cip-core-image-security: Install packages based on DISTRO version
Kconfig: Enable Security extensions for bullseye image

Kconfig | 1 -
recipes-core/images/cip-core-image-security.bb | 15 ++++++++++-----
2 files changed, 10 insertions(+), 6 deletions(-)

--
2.20.1

Join cip-dev@lists.cip-project.org to automatically receive all group messages.